Opened 5 years ago

Closed 5 years ago

#74 closed defect (fixed)

Unwanted line for track characteristics (de: Ungewünschte Linie bei Gleiseigenschaften)

Reported by: susanne.wunsch Owned by: birgit.jaekel
Priority: normal Component: Geographic IS Viewer
Version: 1.0 Keywords:
Cc:

Description

Colour choosing in line characteristics can't be removed.

  1. Choosing our sample file,
  2. choosing infrastructure viewer,
  3. choosing "by track",
  4. choosing "tr2",
  5. choosing Settings,
  6. choosing "Grundfarben",
  7. choosing electrification,
  8. selecting some colours for some different types.

There appears a straight line between start and end of chosen track.

The selected colours can't be removed with the "-" button.

Some translation for the Settings are needed.

Change History (2)

comment:1 Changed 5 years ago by susanne.wunsch

It appears only on the internet map, not on the drawing.
Removing selected "colours in map" also triggers the problem.

Alternatively: select one track, "Show Data", select another track afterwards

comment:2 Changed 5 years ago by birgit.jaekel

  • Resolution set to fixed
  • Status changed from new to closed

In 292/railML-viewer:

close #74
unwanted line is not shown any more, the bug was caused by multiply added listeners

Note: See TracTickets for help on using tickets.