Opened 3 years ago

Closed 3 years ago

#208 closed task (fixed)

Support for railML version 2.3 (de: Unterstützung der railML-Version 2.3)

Reported by: alexander.wolf Owned by: birgit.jaekel
Priority: major Component: General and Main Views
Version: 1.0 Keywords:
Cc:

Description (last modified by vasco.kolmorgen)

railVIVID should support railML's version 2.3 for visualisation and validation.

Please add the schema definition and support validation. No new features of railML 2.3 (see http://wiki.railml.org/index.php?title=CO:changes/2.3 for al list of changes) have to be supported for railVIVID's version 1.0 due to short implementation time.

Change History (2)

comment:1 Changed 3 years ago by vasco.kolmorgen

  • Description modified (diff)

comment:2 Changed 3 years ago by birgit.jaekel

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.